Aide Excel

Forum d'aide et d'entraide sur Excel : cours, astuces, tutoriaux...
 
AccueilPortailFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 au secours!!!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
titinep
Membre


Nombre de messages : 2
Date d'inscription : 09/12/2010

MessageSujet: au secours!!!   Jeu 9 Déc à 16:32

Bonjour à tous!!!
Bon je vais essayer d'etre claire (pas évident)/
J'ai un planning, dans ce planning si la cellule B8 est égale à un terme de la colone A d'un autre tableau( tableau 1 par exemple) alors il faut que la cellule B10 soit égale à un terme de la colone B du tableau 1 et la cellule B11 à un terme de la colone C du tableau 1. Les valeurs sont sur une même ligne. C'est à dire que si ma cellule B8 est égale à A1 de mon tableau 1 alors B10 sera égale à B1 du tableau 1 et B11 sera égale à C1 du tableau 1.
Comment puis je faire???
Je suis novice dans excel alors essayez d'être indulgents avec moi!!!!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dachevid
Membre


Nombre de messages : 275
Date d'inscription : 05/09/2005

MessageSujet: Re: au secours!!!   Ven 10 Déc à 11:55

Bonjour,

Tu dois utiliser la fonction RECHERCHEV.

En B10 :
=RECHERCHEV(B8;Feuil1!$A$1:$C$12;2;FAUX)
Cette formule va récupérer ce qui est en B8 puis va chercher cette valeur dans un tableau situé sur la feuille Feuil1 (à adapter à ton fichier), le tableau est en A1:C12 mais là aussi il faut l'adapter à ton tableau, ensuite je récupère la 2ème colonne (donc ce qui est en colonne B).
En B11 :
En B10 :
=RECHERCHEV(B8;Feuil1!$A$1:$C$12;3;FAUX)
La seule différence c'est le n°3 qui indique qu'on veut le texte en 3ème colonne donc la colonne C.
FAUX indique que ton tableau en Feuil1 n'est pas trié dans l'ordre croissant donc Excel doit chercher dans toute la colonne A.

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
titinep
Membre


Nombre de messages : 2
Date d'inscription : 09/12/2010

MessageSujet: merci   Ven 10 Déc à 15:19

C'est trés sympa merci ça marche!!! Trop cooooooollllllll!!!!!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: au secours!!!   

Revenir en haut Aller en bas
 
au secours!!!
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Mémoire physique bien >à mémoire dispo ... au secours !!
» Galère avec mail de création et outil des admins au secours !!!!!
» Outils de Secours
» Porbleme avec les outils de secours
» Responsabilité d'un administrateur face à un appel au secours

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Aide Excel :: Entraide & apprentissage :: A l'aide...-
Sauter vers: