Aide Excel

Forum d'aide et d'entraide sur Excel : cours, astuces, tutoriaux...
 
AccueilPortailFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Fonction Somme.SI

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Cisco28
Membre


Nombre de messages : 7
Date d'inscription : 13/10/2010

MessageSujet: Fonction Somme.SI   Mer 13 Oct à 11:38

Bonjour à tous,

J'ai le souci suivant :

J’ai besoin de faire des somme.si sur des n° de contrats. Pour la plupart, il n'y a pas de soucis puisque je fais une somme pour 1 n° de contrat.

En revanche, j'aurais besoin de faire une somme.si pour tous les contrats commençant par le chiffre 9 et je ne sais pas comment l'écrire

Je précise que les N° de contrats ne sont pas des chiffres mais sont présentés de la manière suivante : 9125678564A

j'aimerais donc trouver un moyen d'écrire la formule de la manière suivante :

=somme.si(plage;cellule commençant par 9;somme plage)

je vous remercie d'avance pour votre aide

Cdt

Cisco

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dachevid
Membre


Nombre de messages : 275
Date d'inscription : 05/09/2005

MessageSujet: Re: Fonction Somme.SI   Mer 13 Oct à 17:56

Bonjour,

Avec ceci :

=SOMME.SI(A2:A10;"=9*";B2:B10)

A adapter à tes plages de N° de contrat et montants.

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Cisco28
Membre


Nombre de messages : 7
Date d'inscription : 13/10/2010

MessageSujet: Re: Fonction Somme.SI   Ven 15 Oct à 11:54

Merci !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Fonction Somme.SI   

Revenir en haut Aller en bas
 
Fonction Somme.SI
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Le centre de premiere intervention de la somme
» Jet de dés, points de vie, le RPG en somme !
» [Résolu] addition de deux variable.
» Hordos + Gold farmer

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Aide Excel :: Entraide & apprentissage :: A l'aide...-
Sauter vers: