Aide Excel

Forum d'aide et d'entraide sur Excel : cours, astuces, tutoriaux...
 
AccueilPortailFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Problème de fonction code avec excel 2003

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
jo57
Membre


Nombre de messages : 1
Date d'inscription : 11/08/2010

MessageSujet: Problème de fonction code avec excel 2003   Mer 11 Aoû à 14:38

Bonjour, mon problème excel 2003 je précise est le suivant

Ligne1 ColonneA ColonneB
Ligne2
Ligne3
Ligne4

Dans la colonne A, lignes 2 à 4 je peux avoir des valeurs 6,7, ou 8 selon le cas, je voudrais donc voir apparaître en colonneB dans les lignes 2 à 4, le code "Faible" pour la valeur 6, le code "Moyen" pour la valeur 7 et le code "Fort" pour la valeur 8.
Merci à vous si vous pouvez m'aider.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dachevid
Membre


Nombre de messages : 275
Date d'inscription : 05/09/2005

MessageSujet: Re: Problème de fonction code avec excel 2003   Mar 31 Aoû à 12:34

Bonjour,

Avec une fonction SI en B2 :

=SI(A2=6;"FAIBLE";SI(A2=7;"MOYEN";"FORT"))

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
Problème de fonction code avec excel 2003
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème de communication avec le périphérique Garmin [RESOLU]
» [Résolu] Problème d'envoi avec Windows Live Mail
» Problème Bbox avec Mario Kart Wii
» Problème de lenteur avec Firefox
» Un petit problème avec mon GPS!

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Aide Excel :: Divers :: Excel en général-
Sauter vers: