Aide Excel

Forum d'aide et d'entraide sur Excel : cours, astuces, tutoriaux...
 
AccueilPortailFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 remplacer des lettres automatiquement

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
fredos
Membre


Nombre de messages : 1
Date d'inscription : 07/04/2010

MessageSujet: remplacer des lettres automatiquement   Mer 7 Avr à 1:21

je vous expose monproblème:

j'aimerais prendre une serie de lettres ex; a b c d e f g h i j
et les remplacer sur la ligne suivente par b c d e f g h i j
et ainsi de suite.

idealement toutes les lettres seraient dans la meme cellules, mais
une lettre par cellule pourait toujours fair....

merci de votre aide
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Iceworm
Membre


Nombre de messages : 2
Date d'inscription : 17/06/2010

MessageSujet: Re: remplacer des lettres automatiquement   Jeu 17 Juin à 10:28

Est ce que c'est un cas restreint à cette exemple ou est ce que c'est pour remplacer n'importe quelle caractère par celui de ton choix?

De toute facon le plus pratique est d'utiliser visual basique
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dachevid
Membre


Nombre de messages : 275
Date d'inscription : 05/09/2005

MessageSujet: Re: remplacer des lettres automatiquement   Ven 18 Juin à 23:54

Bonjour,

Il faudrait utiliser une recherche verticale.
Créer un tableau (dans mon exemple en colonne E et F) avec a, b, c... dans la première colonne et b, c, d... dans la deuxième.

Ensuite pour remplacer A en A1 par B en B1, utiliser :
=RECHERCHEV(A1;$E$1:$F$26;2)

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: remplacer des lettres automatiquement   

Revenir en haut Aller en bas
 
remplacer des lettres automatiquement
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Aide Excel :: Entraide & apprentissage :: A l'aide...-
Sauter vers: