Aide Excel

Forum d'aide et d'entraide sur Excel : cours, astuces, tutoriaux...
 
AccueilPortailFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez
 

 Liste jointe à une formule

Aller en bas 
AuteurMessage
alex__auger
Membre


Nombre de messages : 1
Date d'inscription : 15/02/2010

Liste jointe à une formule Empty
MessageSujet: Liste jointe à une formule   Liste jointe à une formule EmptyLun 15 Fév à 17:34

Bonjour à tous

j'essais de créé une formule qui me donne une réponse de vitesse et de temps ex:KM/h mm/Seconde pouce/minute)

maformule fonctionne et j'ai créé 2 liste déroulante soit:

1 liste: Pied 1liste: Seconde
Pouce Minute
Mile Heure
MM
Metre
Kilometre

en fait ce que j'aimerais c'est que mes liste garde les mot en "LETTRE" mais que dans ma formule ca calcul les unité ex: seconde=1 minute=60 heure=3600

pourrié vous m'aider?

Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dachevid
Membre


Nombre de messages : 275
Date d'inscription : 05/09/2005

Liste jointe à une formule Empty
MessageSujet: Re: Liste jointe à une formule   Liste jointe à une formule EmptyLun 22 Fév à 16:15

Bonjour,

Il faudrait un peu plus d'explication.

Peut-être en utilisant un SI :
=SI(A2="minute";A3*60;SI(ET(A2="heure";A1="Kilomètre");A1*3600*A2&"Km/h";"Autre cas"))

C'est un exemple très rapide il me faudrait le fichier original pour l'adapter.

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
Liste jointe à une formule
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Liste stations de service.
» liste d'anomalies (bug) constatés sur la Sensation THD
» Avez-vous une liste de telephone compatible
» Liste des volumes montés et actifs
» Renault - Formule 1 Grand Prix d’Europe 2016

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Aide Excel :: Entraide & apprentissage :: A l'aide...-
Sauter vers: