Aide Excel

Forum d'aide et d'entraide sur Excel : cours, astuces, tutoriaux...
 
AccueilPortailFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Liste jointe à une formule

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
alex__auger
Membre


Nombre de messages : 1
Date d'inscription : 15/02/2010

MessageSujet: Liste jointe à une formule   Lun 15 Fév à 20:34

Bonjour à tous

j'essais de créé une formule qui me donne une réponse de vitesse et de temps ex:KM/h mm/Seconde pouce/minute)

maformule fonctionne et j'ai créé 2 liste déroulante soit:

1 liste: Pied 1liste: Seconde
Pouce Minute
Mile Heure
MM
Metre
Kilometre

en fait ce que j'aimerais c'est que mes liste garde les mot en "LETTRE" mais que dans ma formule ca calcul les unité ex: seconde=1 minute=60 heure=3600

pourrié vous m'aider?

Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dachevid
Membre


Nombre de messages : 275
Date d'inscription : 05/09/2005

MessageSujet: Re: Liste jointe à une formule   Lun 22 Fév à 19:15

Bonjour,

Il faudrait un peu plus d'explication.

Peut-être en utilisant un SI :
=SI(A2="minute";A3*60;SI(ET(A2="heure";A1="Kilomètre");A1*3600*A2&"Km/h";"Autre cas"))

C'est un exemple très rapide il me faudrait le fichier original pour l'adapter.

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
Liste jointe à une formule
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Liste des mots-clé de Panoramic avec leur classification
» Composition d'une liste et officier
» Liste des tutoriels
» [Résolu] Liste des pages visitées dans Google
» Nouvelle liste de domaines en rapport avec les Pays/Régions

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Aide Excel :: Entraide & apprentissage :: A l'aide...-
Sauter vers: