Aide Excel

Forum d'aide et d'entraide sur Excel : cours, astuces, tutoriaux...
 
AccueilPortailFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Besoin d'aide pour une fonction avec 2 si

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
carry
Membre


Nombre de messages : 1
Date d'inscription : 01/01/2010

MessageSujet: Besoin d'aide pour une fonction avec 2 si   Ven 1 Jan à 19:50

Bonjour,

Je travaille sur un tableau statistique sur la NBA, avis aux amateurs, salut Top
En fait je cherche pour une équipe à connaitre le nombre d'under et d'over qu'elle a produit selon qu'elle joue à domicile ou à l'extèrieur.

La colonne C correspond a l'équipe qui joue à domicile et la colonne E, celle qui joue à l'extèrieur.
J'ai une colonne J qui m'indique si le match a donné un O (over) ou un U (under).

Donc je cherche une fonction qui calculerait le nombre de fois ou Washington a joué à domicile (colonne C) et a produit un under (U) dans la colonne J.
C'est une fonction avec 2 si, ça doit paraitre simple pour vous mais je suis novice et je tourne en rond.

Merci d'avance
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dachevid
Membre


Nombre de messages : 275
Date d'inscription : 05/09/2005

MessageSujet: Re: Besoin d'aide pour une fonction avec 2 si   Ven 8 Jan à 18:20

Bonjour,

Il y a une super fonction peu connue dans Excel : SOMMEPROD.

=SOMMEPROD(($C$2:$C$100="Washington")*($J$2:$J$100="U"))

On peut aussi le faire avec des SOMME.SI mais il faut créer un calcul matriciel, avec deux SI et un ET c'est plus long car il faut le faire sur chaque ligne (la fonction SI ne gère pas une plage) puis faire la somme des lignes, c'est ce que fait sommeprod en une seule fois.

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
Besoin d'aide pour une fonction avec 2 si
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Besoin d'aide pour description avec Html et css (j'espere que je me suis bien exprimé...)
» Besoin d'aide pour ma page d'acueil
» Besoin d'aide pour ajouter un template
» besoin d'aide pour codage du fond
» HTML : Besoin d'aide pour liste deroulante.

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Aide Excel :: Entraide & apprentissage :: A l'aide...-
Sauter vers: