Aide Excel

Forum d'aide et d'entraide sur Excel : cours, astuces, tutoriaux...
 
AccueilPortailFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 La fonction NB.SI me renvoie systématiquement 0

Aller en bas 
AuteurMessage
cashbatata
Membre


Nombre de messages : 2
Date d'inscription : 10/08/2009

MessageSujet: La fonction NB.SI me renvoie systématiquement 0   Lun 10 Aoû à 20:14

Bonjour,

j'utilise la fonction NB.SI suivante dans une plage qui correspond à une importation de données et le résultat est toujours nulle alors que la syntaxe de ma formule est correct. NB.SI(H30:H400;'AVL82').
Pourriez vous m'aider car je ne comprends plus rien sachant que j'ai déjà utilisé cette fonction et elle ne m'a jamais posé de problème?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dachevid
Membre


Nombre de messages : 275
Date d'inscription : 05/09/2005

MessageSujet: Re: La fonction NB.SI me renvoie systématiquement 0   Ven 14 Aoû à 20:27

Bonjour,

Il faut utiliser :
=NB.SI(H30:H400;AVL82)
Donc pas de ' ou de " pour indiquer la cellule contenant le critère à comptabiliser.

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cashbatata
Membre


Nombre de messages : 2
Date d'inscription : 10/08/2009

MessageSujet: Re: La fonction NB.SI me renvoie systématiquement 0   Ven 14 Aoû à 20:45

Malheureusement j'ai essayé cette solution, je suis un utilisateur assez confirmé d'Excel sans prétention et le problème est plus complexe que sa .Ce sont les caprices d'Excel. Mais merci de ta réponse, tu t au moins intéressé a mon pb et j'ai réussi finalement a le resoudre.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: La fonction NB.SI me renvoie systématiquement 0   

Revenir en haut Aller en bas
 
La fonction NB.SI me renvoie systématiquement 0
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Bouygues Telecom répliquera systématiquement aux offres coup de poing de Free
» Quel votre système d'exploitation ?
» Pb pour configurer mon système numérique
» Sauvegarde Système d'origine "égarée" !!!
» Système Géodésique

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Aide Excel :: Entraide & apprentissage :: A l'aide...-
Sauter vers: