Aide Excel

Forum d'aide et d'entraide sur Excel : cours, astuces, tutoriaux...
 
AccueilPortailFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Pb pour la création d'une fonction

Aller en bas 
AuteurMessage
measty
Membre


Nombre de messages : 1
Date d'inscription : 08/07/2008

MessageSujet: Pb pour la création d'une fonction   Mar 8 Juil à 20:31

Bonjour,

J'aimerais effectuer un calcul et je n'arrive pas à trouver de solutions.
Voici ce que j'aimerais calculer :

- j'ai une colonne qui liste différents lieux (J1 à J100) et une autre colonne( I1 à I100) qui indique NC ou C

J'aimerais calculer le nombre de NC quand la colonne des lieux n'est pas vide en d'autres termes:

si la colonne J1 à J100 est pleine et si colonne I1 à I100 est égale à NC alors je calcule le nombre de NC

J'espère avoir été claire !

Merci d'avance pour votre aide !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jacky67
Membre
avatar

Nombre de messages : 222
Date d'inscription : 17/09/2005

MessageSujet: Re: Pb pour la création d'une fonction   Mer 9 Juil à 1:37

Je n'ai aps tout compris. Sad
Un simple NB.SI ne suffit-il pas ?
Peut-être faut-il l'associer à un SI ??
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dachevid
Membre


Nombre de messages : 275
Date d'inscription : 05/09/2005

MessageSujet: Re: Pb pour la création d'une fonction   Jeu 10 Juil à 11:04

Bonjour,

Est-ce que ça ça convient :

=SOMMEPROD((I1:I100="NC")*(J1:J100<>""))

On a bien les deux conditions respectées : on cherche NC en I et la cellule en J doit être remplie, CQFD.

J'ai essayé avec Somme, si, nb.si, et, somme.si mais ça ne marche pas chez moi. Je suis preneur si Jacky trouve une formule qui marche avec ça.

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Pb pour la création d'une fonction   

Revenir en haut Aller en bas
 
Pb pour la création d'une fonction
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème pour la création d'un petit logiciel.
» demande d'aide pour la création de ma base de radars avec Radars Compile
» création d' une image pour tagger
» Création de symbole pour signaux
» Mon aventure Bbox: de la création... à la connexion de ma ligne !

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Aide Excel :: Entraide & apprentissage :: Cours et astuces-
Sauter vers: