Aide Excel

Forum d'aide et d'entraide sur Excel : cours, astuces, tutoriaux...
 
AccueilPortailFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Problème de formule : #valaeur .. !?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Xenemac
Membre


Nombre de messages : 1
Age : 32
Localisation : Gva
Date d'inscription : 04/03/2008

MessageSujet: Problème de formule : #valaeur .. !?   Mar 4 Mar à 20:12

Bonjour à tous,

Le but de mon tableau excel est de détecter le service effectuer par un collaborateur et si le service est "OK", ajouter 1 à une valeur par défaut de 0.

Je pensais faire comme ceci :

=SI(cellule à tester = OU(Maladie;Acc;CH;A; ...); valeur ultérieur + 1; valeur ultérieur)

Le problème, c'est quand le formule test le "OU", ca me ressort sans cesse : #valeur .. Je ne sais pas comment faire pour comparer plus d'une tâche sans que ca me mette la formule en erreur.

Je sais pas si cela est assez clair pour que vous puissiez m'aider ?

Je remercie déjà tous ceux et celles qui me donneront un coup de pouce Smile



PS: Je viens de me rendre compte que je n'ai pas mit le sujet dans le bon topic, je m'excuse déjà .. :s merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dachevid
Membre


Nombre de messages : 275
Date d'inscription : 05/09/2005

MessageSujet: Re: Problème de formule : #valaeur .. !?   Jeu 6 Mar à 12:21

Bonjour,

La formule avec OU doit ressembler à quelque chose comme ça :

=SI(OU(B2="Maladie";B2="Acc";B2="CH");C2+1;C2)

Bien sûr dans le OU on peut ajouter des conditions, jusqu'à 29, en ajoutant ' ;B2="A" ',etc.
J'ai mis B2 en exemple, il faut l'adapter au tableau.

J'ai aussi utilisé C2 comme cellule contenant la valeur ultérieure, mais s'il n'y que des 1 ou 0 alors il suffit d'utiliser :
=SI(OU(B2="Maladie";B2="Acc";B2="CH");1;0)

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
Problème de formule : #valaeur .. !?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Problème avec psg tv
» [Résolu] Problème affichage diapo powerpoint sous firefox
» [Résolu] problème freewifi hotspots
» Problème avec roll over qui "clignote"
» [Résolu] PC Land : problème ascenseur fenêtre de saisie

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Aide Excel :: Divers :: Excel en général-
Sauter vers: