Aide Excel

Forum d'aide et d'entraide sur Excel : cours, astuces, tutoriaux...
 
AccueilPortailFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Fonction Recherche

Aller en bas 
AuteurMessage
malap288
Membre


Nombre de messages : 1
Date d'inscription : 12/07/2006

MessageSujet: Fonction Recherche   Mer 12 Juil à 16:26

Bonjour à tous,



Voici mon problème.


J'ai deux bases de données sur deux fichiers différents. Chaque fichier possède une colonne "code postal" . J'aimerais donc à partir d'une colonne "code postal" d'une de mes bases de données retrouver dans l'autre colonne "code postal" de l'autre base de données tous les résultats identiques (c'est-à-dire pouvoir visualiser toutes les lignes qui ont le même code postal dans les deux fichiers dans le but de d'ajouter d'autres informations à ces résultats communs).

J'ai essayé un peu avec la fonction Recherche, mais je ne suis pas sure que c'est la bonne façon de faire.


J'espère que ma requête est compréhensible.


Merci à vous
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dachevid
Membre


Nombre de messages : 275
Date d'inscription : 05/09/2005

MessageSujet: Re: Fonction Recherche   Lun 11 Sep à 12:54

Bonjour,

Tout d'abord tu aurais dû poser ta question dans la rubrique A l'aide plutôt que Cours et astuces, tu aurais eu une réponse plus rapide.

J'ai une liste de codes postaux en feuille Feuil1 de A2:A60, en feuille Feuil2 j'ai aussi une liste de codes postaux en colonne A.
Sur la feuille Feuil2 en colonne B j'utilise la fonction :
=SI(ESTNA(RECHERCHEV(A2;Feuil1!$A$2:$A$60;1;FAUX));"";"Trouvé")

Ainsi si la valeur est présente dans les deux listes Trouvé s'affiche, sinon rien. Tu peux indiquer autre chose, trier la colonne B pour voir tous les codes postaux communs en premiser, filtrer le résultat pour ne faire apparaître que les lignes communes, etc.

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
Fonction Recherche
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Résolu] Recherche d'un BON aspirateur de sites + formulaire informat
» recherche logiciel pour créer un site
» [résolu][Laguna 1 V6 24S boite manuelle] Recherche
» (résolu)recherches effectuées dans la barre déroulante"recherche" de Neuf
» recherche de l aid

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Aide Excel :: Entraide & apprentissage :: Cours et astuces-
Sauter vers: